<!DOCTYPE html>
<!--[if IE 8]> <html class="no-js ie lt-ie10 lt-ie9 ltr" dir="ltr" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="no-js ie lt-ie10 ltr" dir="ltr" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js ltr" dir="ltr" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
    <head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
                <!-- Google Tag Manager For Appledaily_PRD-->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TVLJK64');</script>
        <!-- End Google Tag Manager -->
        <title>Apple Daily publisher and editor-in-chief charged with foreign collusion ｜Appledaily</title>
        <meta content="text/html; charset=UTF-8" http-equiv="content-type"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta property="description" content="Hong Kong police on Friday pressed charges against Apple Daily publisher Cheung Kim-hung and editor-in-chief Ryan Law under the national security offense of alleged conspiracy to collude with external forces and would bring the pair to court on Saturday morning."/>
        <meta name="keywords" content="ennews" />
        <meta property="og:site_name" content="Apple Daily" />
        <meta property="og:type" content="article">
        <meta property="og:locale" content="en_US"/>
        <meta property="og:locale:alternate" content="en_US"/>
        <meta property="og:title" content="Apple Daily publisher and editor-in-chief charged with foreign collusion ｜Appledaily">
        <meta property="og:url" content="https://en.appledaily.com/article/6T4I6RFT7JEIBMZGPW4PVAUHNA" />
        <meta property="og:image" content="https://hk.appledaily.com/resizer/jo_4hi3HppqL57KFf-_iCFivdBA=/400x0/filters:quality(100)/cloudfront-ap-northeast-1.images.arcpublishing.com/appledaily/UGQLSZLH6REMBIOFB27YFYGC4U.jpg" />
        <meta property="og:description" content="Hong Kong police on Friday pressed charges against Apple Daily publisher Cheung Kim-hung and editor-in-chief Ryan Law under the national security offense of alleged conspiracy to collude with external forces and would bring the pair to court on Saturday morning."/>
        <meta property="fb:app_id" content="313017045538537" />
        <meta property="twitter:title" content="Apple Daily publisher and editor-in-chief charged with foreign collusion ｜Appledaily" />
        <meta property="twitter:description" content="Hong Kong police on Friday pressed charges against Apple Daily publisher Cheung Kim-hung and editor-in-chief Ryan Law under the national security offense of alleged conspiracy to collude with external forces and would bring the pair to court on Saturday morning." />
        <meta property="twitter:card" content="summary_large_image" />
        <meta name="twitter:url" content="https://en.appledaily.com/article/6T4I6RFT7JEIBMZGPW4PVAUHNA" />
        <meta property="twitter:site" content="@appledaily_hk" />
        <link rel="shortcut icon" href="https://en.appledaily.com/layout/img/favicon.ico">
        <link rel="shortcut icon" type="image/x-icon" href="https://en.appledaily.com/layout/img/favicon.ico">
        <link rel="icon" type="image/ico" href="https://en.appledaily.com/layout/img/favicon.ico">
        <link rel="canonical" href="https://en.appledaily.com/article/6T4I6RFT7JEIBMZGPW4PVAUHNA"/>
        <link rel="stylesheet" type="text/css" href="https://en.appledaily.com/layout/css/default.css?d=20210524" />
        <link rel="alternate" href="https://en.appledaily.com" hreflang="en-US" />
        <link rel="stylesheet" href="https://en.appledaily.com/layout/css/style.css?d=20210528.1" />
        <link rel="stylesheet" href="https://en.appledaily.com/layout/css/bootstrap.css" crossorigin="anonymous">
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
        <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <link href="https://fonts.googleapis.com/css2?family=IBM+Plex+Serif:wght@400;700&amp;display=swap" rel="stylesheet" />
        <!--<script src="https://en.appledaily.com/layout/js/prebid3.13.0.js?d=206"></script>-->
        <script src="https://en.appledaily.com/layout/js/index.js?d=206"></script>
        <script src="https://en.appledaily.com/layout/js/comscore.js?d=206"></script>
        <script src="https://en.appledaily.com/layout/js/browser.js?d=206"></script>
        <script src="https://en.appledaily.com/layout/js/lazyload.min.js"></script>
        <script id="gdpr-message" src="https://policy.appledaily.com/gdpr.js?cpreg=HK&platform=WEB&v=1"></script>        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            let device = (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)?"MOBWEB":"WEB");
            googletag.cmd.push(function () {
                switch(device){
                    case 'WEB':
                        googletag.defineSlot("/7350/AppleDaily/en_news/headbanner", [[728,90],[970,90],[970,160],[970,250]], "headbanner").addService(googletag.pubads());
                        googletag.defineSlot("/7350/AppleDaily/en_news/lrec1", [[300,50],[300,250],[300,430],[300,600],[320,250]], "lrec1").addService(googletag.pubads());
                        googletag.defineSlot("/7350/AppleDaily/en_news/lrec2", [[300,250],[300,430],[300,600],[320,250]], "lrec2").addService(googletag.pubads());
                        googletag.defineSlot("/7350/AppleDaily/en_news/leadinbox_rightrail", [[1,1],[300,275],[300,250],'fluid'], "leadinbox_rightrail").addService(googletag.pubads());
                        googletag.defineSlot("/7350/AppleDaily/en_news/halfpage", [300,600], "halfpage").addService(googletag.pubads());
                        googletag.defineSlot("/7350/AppleDaily/en_news/lrec3", [[300,250],[300,430],[300,600]], "lrec3").addService(googletag.pubads());
                        googletag.defineSlot("/7350/AppleDaily/en_news/lrec4", [[300,250],[300,430],[300,600]], "lrec4").addService(googletag.pubads());
                        /*googletag.defineSlot("/7350/AppleDaily/en_news/inarticlebanner1", [[300,250],[1,1],[728,90]], "inarticlebanner1").addService(googletag.pubads());*/
                        googletag.defineSlot("/7350/AppleDaily/en_news/inarticlebanner2", [[300,250],[1,1],[728,90]], "inarticlebanner2").addService(googletag.pubads());
                    break;
                    case 'MOBWEB':
                        googletag.defineSlot("/7350/AppleDaily_mobileweb/global_detail/interstitial", [[300,250],[336,280],[320,480]], "interstitial").addService(googletag.pubads());
                        googletag.defineSlot("/7350/AppleDaily_mobileweb/en_news_detail/interscroller", [[320,360],[300,250],'fluid'], "interscroller").addService(googletag.pubads());
                        /*googletag.defineSlot("/7350/AppleDaily_mobileweb/en_news_detail/inarticlebanner1", [[300,250],[1,1],[320,50]], "inarticlebanner1_m").addService(googletag.pubads());*/
                        googletag.defineSlot("/7350/AppleDaily_mobileweb/en_news_detail/inarticlebanner2", [[300,250],[1,1],[320,50]], "inarticlebanner2_m").addService(googletag.pubads());
                        googletag.defineSlot("/7350/AppleDaily_mobileweb/en_news_detail/flyingcarpet1", [[300,250],[320,360],[320,50],'fluid'], "flyingcarpet1").addService(googletag.pubads());
                        googletag.defineSlot("/7350/AppleDaily_mobileweb/en_news_detail/flyingcarpet2", [[300,250],[320,360],[320,50],'fluid'], "flyingcarpet2").addService(googletag.pubads());
                        googletag.defineSlot("/7350/AppleDaily_mobileweb/en_news_detail/fadeinoutbanner", [[320,80],[320,360],[320,50],[320,100],[320,460],[1,1],'fluid'], "fadeinoutbanner").addService(googletag.pubads());
                    break;
                }
                googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                                googletag.enableServices();
                            });
        </script>
        <script>
            const intialData = {
                "event":"gtm.init",
                "c1":"6T4I6RFT7JEIBMZGPW4PVAUHNA",
                "c10":"Apple Daily publisher and editor-in-chief charged with foreign collusion ",
                "c16":"News",
                "c17":"NIL",
                "c18":"NIL",
                "c19":"NEWS",
                "c21":"ARTICLE",
                "c22":"ENGNEWS",
                "c23":"AD",
                "c24":"ennews",
                "c25":"mt_ennews",
                "c26":"20210618",
                "c27":"ARTICLE",
                "c28":"NIL",
                "c40":"TC"
            };
            const geoDimensions = getGeoDimensions();
            const nxtu = getCookie("nxtu");
            const registeredSession = getCookie("omoaccid") ? "YES" : "NO";
            const platform = isMobileDevice() ? "MOBWEB" : "WEB";

            dataLayer = [
                Object.assign(intialData, geoDimensions, {
                    c29: platform,
                    c101: nxtu
                })
            ];
            /*outbrain*/
            const hasOutbrainScript = document.querySelectorAll(
              'script[src="//widgets.outbrain.com/outbrain.js"]',
            ).length === 0;

            if (!hasOutbrainScript) {
              if (window.OBR) {
                OBR.extern.researchWidget();
              }
            } else {
              const thirdPartyScript = document.createElement('script');
              thirdPartyScript.src = '//widgets.outbrain.com/outbrain.js';
              thirdPartyScript.async = 'async';
              document.getElementsByTagName('head')[0].appendChild(thirdPartyScript);
            }
        </script>
    </head>
    <body>
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TVLJK64" height="0" width="0" style="display: none; visibility: hidden;"></iframe></noscript>
        <div id="fusion-app" class="fusion-app">
            <div id="apd_omo" class="box--hidden"></div>
            <div class="desktop">
                <div class="apd-grid global-masthead">
    <header id="global-header" class="apd-grid__col--lg-12 apd-grid__col--md-8 apd-grid__col--sm-4">
        <div class="HK-MOBILE-AD interscroller_outer_wrapper" id="5555interscroller">
            <div class="interscroller_wrapper">
                <div class="dfpAd text--center interscroller_inner dfpAd text--center box--hidden-md" id="interscroller">
                    <script>
                        googletag.cmd.push(function() {
                            if(device === 'MOBWEB'){
                                googletag.display("interscroller");
                            }
                        });
                    </script>
                </div>
            </div>
        </div>
        <div class="box--hidden-sm">
            <div class="external-links flex flex--justify-end flex--justify-center flex--align-items-center" style="height: 32px;">
                <!--<div class="flex flex--align-items-center img__link_container">
                    <div>
                        <a class="img__link" href="http://hk.charity.nextmedia.com/site/index.php" rel="noreferrer noopener" target="_blank">
                            <img src="https://en.appledaily.com/layout/img/charity_logo_m.png" height="28" width="41" layout="intrinsic" alt="蘋果日報慈善基金" />
                        </a>
                    </div>
                </div>-->
                <div class="flex flex--align-items-center img__link_container">
                    <div>
                        <a class="img__link" href="https://www.nextdigital.com.hk/investor/" rel="noreferrer noopener" target="_blank">
                            <img src="https://en.appledaily.com/layout/img/nextdigital_logo_m.png" height="14" width="84" layout="intrinsic" alt="" />
                        </a>
                    </div>
                </div>
                <div class="text__link_container"><a class="text__link" href="https://hk.appledaily.com/" rel="noreferrer noopener">香港</a></div>
                <div class="text__link_container"><a class="text__link" href="https://tw.appledaily.com/" rel="noreferrer noopener">台灣</a></div>
                <div class="text__link_container"><a class="text__link" href="https://hk.appledaily.com/realtime/us/" rel="noreferrer noopener">北美</a></div>
            </div>
        </div>
        <script>
                $(function(){
                    $('.hamburger-menu-icon').on('click',function() {
                        $('.hamburgerSubMenu').toggleClass(['box--hidden','box--position-absolute','box--display-block']);
                    });
                    $('.sectionTop').on('click',function(){
                        $(this).find('div.arrow-hamburger').toggleClass(['arrow-down','arrow-up','box--margin-bottom-sm','box--margin-top-sm']);
                        $(this).parent().find('div.box--hidden:eq(0)').toggle();
                    });
                });
        </script>
        <header class="background_azure">
            <div class="header-bar flex flex--align-items-center flex--justify-space-between" style="height: 50px;">
                <div class="flex flex--align-items-center">
                    <!--<div class="hamburger-menu">
                        <div id="hamburger-icon" class="hamburger-menu-icon outline-none pointer" role="menu" tabindex="0">
                            <div class="bar background_white"></div>
                            <div class="bar background_white"></div>
                            <div class="bar background_white"></div>
                        </div>
                        <div class="hamburgerSubMenu box--hidden" data-burger="true">
                            <div class="hamburger-primary-menu">
                                <div class="sites-bar box--display-flex flex--align-items-center flex--justify-start">
                                    <a href="https://hk.appledaily.com" class="sites-bar-highlight">香港</a><a href="https://tw.appledaily.com">台灣</a><a href="/realtime/us/">北美</a>
                                </div>
                                <a href="https://hk.adai.ly/e/a8KgPX0UE9" class="memberContent hamburger-padding box--display-flex flex--align-items-center"><span class="text--bold">Subscribe</span></a>
                                <div class="primary-sections overflow-y-scroll">
                                    <div>
                                        <div class="sectionTop undefined"><a id="/myplatform" href="/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 我的蘋台 </a></div>
                                    </div>
                                    <div>
                                        <div class="sectionTop undefined">
                                            <div class="box--display-flex flex--justify-space-between outline-none" role="menuitem" tabindex="0">
                                                即時
                                                <div class="arrow arrow-hamburger arrow-down box--margin-bottom-sm"></div>
                                            </div>
                                        </div>
                                        <div class="box--hidden">
                                            <div class="hamburgerDivider"></div>
                                            <div class="sections-list">
                                                <div class="item">
                                                    <div class="sectionTop undefined"><a id="/hit" href="/hit" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 最Hit </a></div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/realtime/local" href="/realtime/local/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 要聞港聞 </a>
                                                    </div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/realtime/world" href="/realtime/world/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 兩岸國際 </a>
                                                    </div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/realtime/entertainment" href="/realtime/entertainment/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 娛樂 </a>
                                                    </div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/realtime/finance" href="/realtime/finance/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 財經 </a>
                                                    </div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/realtime/lifestyle" href="/realtime/lifestyle/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 果籽 </a>
                                                    </div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined"><a id="/ETW" href="/realtime/etw/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 飲食男女 </a></div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/realtime/sports" href="/realtime/sports/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 體育 </a>
                                                    </div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/realtime/racing" href="/realtime/racing/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 賽馬 </a>
                                                    </div>
                                                </div>
                                            </div>
                                            <div class="hamburgerDivider"></div>
                                        </div>
                                    </div>
                                    <div>
                                        <div class="sectionTop undefined">
                                            <a id="/hknsl" href="https://hk.appledaily.com/hknsl/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 港版國安法 </a>
                                        </div>
                                    </div>
                                    <div>
                                        <div class="sectionTop undefined">
                                            <a
                                                id="/goodestchannel"
                                                href="https://hk.feature.appledaily.com/goodestchannel?fromSource=Web&amp;utm_campaign=hkad_regular_entry&amp;utm_medium=internal&amp;utm_source=hkad_web&amp;utm_content=side_menu"
                                                class="sectionItemTop box--display-flex flex--justify-space-between undefined"
                                            >
                                                果燃台
                                            </a>
                                        </div>
                                    </div>
                                    <div>
                                        <div class="sectionTop undefined">
                                            <div class="box--display-flex flex--justify-space-between outline-none" role="menuitem" tabindex="0">
                                                動新聞
                                                <div class="arrow arrow-hamburger arrow-down box--margin-bottom-sm"></div>
                                            </div>
                                        </div>
                                        <div class="box--hidden">
                                            <div class="hamburgerDivider"></div>
                                            <div class="sections-list">
                                                <div class="item">
                                                    <div class="sectionTop undefined"><a id="/video/top" href="/video/top/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 最Hit </a></div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/video/local" href="/video/local/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 要聞港聞 </a>
                                                    </div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/video/world" href="/video/world/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 兩岸國際 </a>
                                                    </div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/video/entertainment" href="/video/entertainment/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 娛樂 </a>
                                                    </div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/video/finance" href="/video/finance/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 財經 </a>
                                                    </div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/video/lifestyle" href="/video/lifestyle/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 果籽 </a>
                                                    </div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined"><a id="/video/etw" href="/video/etw/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 飲食男女 </a></div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/video/sports" href="/video/sports/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 體育 </a>
                                                    </div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/video/racing" href="/video/racing/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 賽馬 </a>
                                                    </div>
                                                </div>
                                            </div>
                                            <div class="hamburgerDivider"></div>
                                        </div>
                                    </div>
                                    <div>
                                        <div class="sectionTop undefined">
                                            <a id="/feature" href="https://hk.appledaily.com/feature/index" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 專題 </a>
                                        </div>
                                    </div>
                                    <div>
                                        <div class="sectionTop undefined">
                                            <div class="box--display-flex flex--justify-space-between outline-none" role="menuitem" tabindex="0">
                                                日報
                                                <div class="arrow arrow-hamburger arrow-down box--margin-bottom-sm"></div>
                                            </div>
                                        </div>
                                        <div class="box--hidden">
                                            <div class="hamburgerDivider"></div>
                                            <div class="sections-list">
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/daily/local" href="/daily/local/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 要聞港聞 </a>
                                                    </div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/daily/world" href="/daily/world/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 兩岸國際 </a>
                                                    </div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/daily/entertainment" href="/daily/entertainment/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 娛樂 </a>
                                                    </div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/daily/finance" href="/daily/finance/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 財經 </a>
                                                    </div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <div class="box--display-flex flex--justify-space-between outline-none" role="menuitem" tabindex="0">
                                                            果籽
                                                            <div class="arrow arrow-hamburger arrow-down box--margin-bottom-sm"></div>
                                                        </div>
                                                    </div>
                                                    <div class="box--hidden">
                                                        <div class="hamburgerDivider"></div>
                                                        <div class="sections-list">
                                                            <div class="sectionTop sectionItem tertiaryTop box--display-flex">
                                                                <a id="/daily/lifestyle/food" href="/daily/lifestyle/food/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 飲食 </a>
                                                            </div>
                                                            <div class="sectionTop sectionItem tertiaryTop box--display-flex">
                                                                <a id="/daily/lifestyle/special" href="/daily/lifestyle/special/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 專題 </a>
                                                            </div>
                                                            <div class="sectionTop sectionItem tertiaryTop box--display-flex">
                                                                <a id="/daily/lifestyle/travel" href="/daily/lifestyle/travel/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 旅遊 </a>
                                                            </div>
                                                            <div class="sectionTop sectionItem tertiaryTop box--display-flex">
                                                                <a id="/daily/lifestyle/tech" href="/daily/lifestyle/tech/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 科技 </a>
                                                            </div>
                                                            <div class="sectionTop sectionItem tertiaryTop box--display-flex">
                                                                <a id="/daily/lifestyle/car" href="/daily/lifestyle/car/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 汽車 </a>
                                                            </div>
                                                            <div class="sectionTop sectionItem tertiaryTop box--display-flex">
                                                                <a id="/daily/lifestyle/culture" href="/daily/lifestyle/culture/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 文化 </a>
                                                            </div>
                                                            <div class="sectionTop sectionItem tertiaryTop box--display-flex">
                                                                <a id="/daily/lifestyle/family" href="/daily/lifestyle/family/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 親子 </a>
                                                            </div>
                                                            <div class="sectionTop sectionItem tertiaryTop box--display-flex">
                                                                <a id="/daily/lifestyle/columnist" href="/daily/lifestyle/columnist/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 名采 </a>
                                                            </div>
                                                        </div>
                                                        <div class="hamburgerDivider"></div>
                                                    </div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/daily/sports" href="/daily/sports/" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 體育 </a>
                                                    </div>
                                                </div>
                                            </div>
                                            <div class="hamburgerDivider"></div>
                                        </div>
                                    </div>
                                    <div>
                                        <div class="sectionTop undefined">
                                            <div class="box--display-flex flex--justify-space-between outline-none" role="menuitem" tabindex="0">
                                                專欄
                                                <div class="arrow arrow-hamburger arrow-down box--margin-bottom-sm"></div>
                                            </div>
                                        </div>
                                        <div class="box--hidden">
                                            <div class="hamburgerDivider"></div>
                                            <div class="sections-list">
                                                <div class="item">
                                                    <div class="sectionTop undefined"><a id="/column/index" href="/column/index" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 最新 </a></div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/column/listcolumn" href="/column/listcolumn" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 欄目 </a>
                                                    </div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/column/listauthor" href="/column/listauthor" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 作者 </a>
                                                    </div>
                                                </div>
                                                <div class="item">
                                                    <div class="sectionTop undefined">
                                                        <a id="/column/onlineforum" href="/column/onlineforum" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 蘋果論壇 </a>
                                                    </div>
                                                </div>
                                            </div>
                                            <div class="hamburgerDivider"></div>
                                        </div>
                                    </div>
                                    <div>
                                        <div class="sectionTop undefined">
                                            <a
                                                id="/free/diy"
                                                href="https://privilegehk.appledaily.com?utm_source=hkad_web&amp;utm_medium=internal&amp;utm_campaign=hkad_regular_entry&amp;utm_content=top_or_side_menu"
                                                class="sectionItemTop box--display-flex flex--justify-space-between undefined"
                                            >
                                                你的優惠
                                            </a>
                                        </div>
                                    </div>
                                    <div>
                                        <div class="sectionTop undefined">
                                            <a id="/member" href="https://hk.appledaily.com/member/index" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 會員專區 </a>
                                        </div>
                                    </div>
                                    <div>
                                        <div class="sectionTop undefined">
                                            <a id="/free" href="https://hk.appledaily.com/free/index" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 免費專區 </a>
                                        </div>
                                    </div>
                                    <div>
                                        <div class="sectionTop undefined"><a id="/archive" href="/archive" class="sectionItemTop box--display-flex flex--justify-space-between undefined"> 昔日 </a></div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>-->
                    <div>
                        <a href="https://en.appledaily.com/">
                            <img title="hk-appledaily" src="https://en.appledaily.com/layout/img/HKAD-logo-eng-news.png" height="34" width="132" id="mastheadLogo" class="visual__image" alt="hk-appledaily" />
                        </a>
                    </div>
                </div>
                <div class="flex flex--align-items-center">
                    <div class="member-campaign">
                        <a class="flex" href="https://hk.adai.ly/e/a8KgPX0UE9"><div class="member-campaign-eng-btn">Subscribe</div></a>
                    </div>
                    <div class="locale-section"><a href="https://hk.appledaily.com/">中文</a></div>
                </div>
            </div>
            <button class="back-to-top-button" style="display:none;"><img src="https://en.appledaily.com/layout/img/backToTop.png?d=213" class="back-to-top-img" alt="backToTop"></button>
            <script>
                $(window).scroll(function(){
                    var scrollTop = window.pageYOffset || document.documentElement.scrollTop || document.body.scrollTop;
                    $('.back-to-top-button').toggle(scrollTop > 0).click(function(){
                        $(window).scrollTop(0);
                    });
                });
            </script>
        </header>
        <!-- category start-->
        <div class="section-nav box--display-flex section-nav-secondary link_greyish-brown background_white section-nav-desktop-device section-nav-mobile-device">
                        <div class="section-name-container ">
                <div class="section-name flex"><a href="https://en.appledaily.com/hotpick">Hot Pick</a></div>
            </div>
                        <div class="section-name-container section-name-container-underscore">
                <div class="section-name flex"><a href="https://en.appledaily.com/news">News</a></div>
            </div>
                        <div class="section-name-container ">
                <div class="section-name flex"><a href="https://en.appledaily.com/opinion">Opinion</a></div>
            </div>
                        <div class="section-name-container ">
                <div class="section-name flex"><a href="https://en.appledaily.com/feature">Feature</a></div>
            </div>
                        <div class="section-name-container ">
                <div class="section-name flex"><a href="https://en.appledaily.com/columnists">Columnists</a></div>
            </div>
                        <div class="section-name-container ">
                <div class="section-name flex"><a href="https://en.appledaily.com/interview">Interview</a></div>
            </div>
                    </div>
        <!--category end-->
        <div class="HK-MOBILE-AD interstitial_wrapper" id="9543interstitial">
            <div class="interstitial_reveal">
                <div id="interstitialContainer" onclick="$('.interstitial_reveal').hide();">
                    <div id="interstitialClose" class="interstitialClose"><i class="interstitialCloseButton"></i></div>
                </div>
                <div class="dfpAd text--center interstitial_inner dfpAd text--center box--hidden-md" id="interstitial">
                    <script>
                        googletag.cmd.push(function() {
                            if(device === 'MOBWEB'){
                                googletag.display("interstitial");
                            }
                        });
                    </script>
                </div>
            </div>
        </div>
    </header>
    <nav id="global-navigation" class="apd-grid__col--lg-12 apd-grid__col--md-8 apd-grid__col--sm-4"></nav>
</div>                <div class="scroller">
                    <header id="header-banner" class="apd-grid__col--lg-12 apd-grid__col--md-8 box--hidden-sm">
                        <div class="HK-DESKTOP-AD">
                            <div class="dfpAd text--center dfpAd text--center box--hidden-sm undefined" id="headbanner">
                                <script>
                                    googletag.cmd.push(function() {
                                        if(device === 'WEB'){
                                            googletag.display("headbanner");
                                        }
                                    });
                                </script>
                            </div>
                        </div>

                    </header>
                    <section class="apd-grid grid grid__container-centered box--bg-white article-min-width">
                        <div class="grid grid__col apd-grid__col--lg-12 apd-grid__col--md-8 apd-grid__col--sm-4 article-social-icons-gutter">
                            <article class="grid__col apd-grid__col--lg-8 apd-grid__col--md-4 apd-grid__col--sm-4 article-container">
                                <div id="article-header" class="article__header">
                                    <header>
                                        <h1 class="text_medium" style="font-size:1.5rem;"><span>Apple Daily publisher and editor-in-chief charged with foreign collusion </span></h1>
                                    </header>
                                                                        <div class="grid timestamp-container text_brownish-grey flex"><div class="timestamp">1 hour ago</div></div>
                                    <section>
                                        <div class="hk-social">
                                            <div class="hk-desktop-social_container box--hidden-sm">
                                                <div data-social="Facebook" class="flex social-icon social-icon_facebook flex--align-self-center" tabindex="0" role="link" onclick="FB.ui({  method: 'share',  href: 'https://en.appledaily.com/article/6T4I6RFT7JEIBMZGPW4PVAUHNA?utm_campaign=enad_article_share&utm_medium=social&utm_source=facebook&utm_content=share_link'},function(response){})">
                                                    <img width="33px" height="33px" src="https://en.appledaily.com/layout/img/facebook-square.svg?d=208" alt="Share on facebook" />
                                                </div>
                                                <div data-social="MeWe" class="flex social-icon social-icon_mewe flex--align-self-center" tabindex="0" role="link" onclick="window.open('https://mewe.com/share?link=https%3A%2F%2Fen.appledaily.com%2Farticle%2F6T4I6RFT7JEIBMZGPW4PVAUHNA%3Futm_campaign%3Denad_article_share%26utm_medium%3Dsocial%26utm_source%3Dmewe%26utm_content%3Dshare_link', 'Share on mewe', 'width=640,height=360');">
                                                    <img width="33px" height="33px" src="https://en.appledaily.com/layout/img/mewe-square.svg?d=208" alt="Share on mewe" />
                                                </div>
                                                <div data-social="Twitter" class="flex social-icon social-icon_twitter flex--align-self-center" tabindex="0" role="link">
                                                    <a href="javascript:void(window.open('http://twitter.com/intent/tweet?text='.concat(encodeURIComponent('Apple Daily publisher and editor-in-chief charged with foreign collusion ')).concat(' ').concat(encodeURIComponent('https://en.appledaily.com/article/6T4I6RFT7JEIBMZGPW4PVAUHNA?utm_campaign=enad_article_share&utm_medium=social&utm_source=twitter&utm_content=share_link'))));">
                                                        <img width="33px" height="33px" src="https://en.appledaily.com/layout/img/twitter-square.svg?d=208" alt="Share on twitter" />
                                                    </a>
                                                </div>
                                                <div data-social="URL_copy" class="flex social-icon social-icon_system flex--align-self-center" tabindex="0" role="link" onclick="$temp=$('<input value=https://en.appledaily.com/article/6T4I6RFT7JEIBMZGPW4PVAUHNA?utm_campaign=enad_article_share&utm_medium=social&utm_source=url_copy&utm_content=share_link>');$('body').append($temp);$temp.select();;document.execCommand('Copy');$temp.remove();alert('Link Copied')">
                                                    <img width="33px" height="33px" src="https://en.appledaily.com/layout/img/link-square.svg?d=208" alt="Share on system" />
                                                </div>
                                            </div>
                                            <div class="flex flex--justify-space-around hk-mobile-social_container box--hidden-md box--hidden-lg">
                                                <div data-social="Facebook" class="flex social-icon social-icon_facebook flex--align-self-center" tabindex="0" role="link" onclick="FB.ui({  method: 'share',  href: 'https://en.appledaily.com/article/6T4I6RFT7JEIBMZGPW4PVAUHNA?utm_campaign=enad_article_share&utm_medium=social&utm_source=facebook&utm_content=share_link'},function(response){})">
                                                    <img width="30px" height="30px" src="https://en.appledaily.com/layout/img/m-share_icon-01.svg?d=208" alt="Share on facebook" />
                                                </div>
                                                <div data-social="Whatsapp" class="flex social-icon social-icon_whatsapp flex--align-self-center" tabindex="0" role="link">
                                                    <a href="whatsapp://send?text=https%3A%2F%2Fen.appledaily.com%2Farticle%2F6T4I6RFT7JEIBMZGPW4PVAUHNA%3Futm_campaign%3Denad_article_share%26utm_medium%3Dsocial%26utm_source%3Dwhatsapp%26utm_content%3Dshare_link" data-action="share/whatsapp/share">
                                                        <img width="30px" height="30px" src="https://en.appledaily.com/layout/img/m-share_icon-02.svg?d=208" alt="Share on whatsapp" />
                                                    </a>
                                                </div>
                                                <div data-social="MeWe" class="flex social-icon social-icon_mewe flex--align-self-center" tabindex="0" role="link" onclick="window.open('https://mewe.com/share?link=https%3A%2F%2Fen.appledaily.com%2Farticle%2F6T4I6RFT7JEIBMZGPW4PVAUHNA%3Futm_campaign%3Denad_article_share%26utm_medium%3Dsocial%26utm_source%3Dmewe%26utm_content%3Dshare_link', 'Share on mewe', 'width=640,height=360');">
                                                    <img width="30px" height="30px" src="https://en.appledaily.com/layout/img/mewe-circle-small.svg?d=208" alt="Share on mewe" />
                                                </div>
                                                <div data-social="Twitter" class="flex social-icon social-icon_twitter flex--align-self-center" tabindex="0" role="link">
                                                    <a href="javascript:void(window.open('http://twitter.com/intent/tweet?text='.concat(encodeURIComponent('Apple Daily publisher and editor-in-chief charged with foreign collusion ')).concat(' ').concat(encodeURIComponent('https://en.appledaily.com/article/6T4I6RFT7JEIBMZGPW4PVAUHNA?utm_campaign=enad_article_share&utm_medium=social&utm_source=twitter&utm_content=share_link'))));">
                                                        <img width="30px" height="30px" src="https://en.appledaily.com/layout/img/m-share_icon-03.svg?d=208" alt="Share on twitter" />
                                                    </a>
                                                </div>
                                                <div data-social="URL_copy" class="flex social-icon social-icon_system flex--align-self-center" tabindex="0" role="link" onclick="$temp=$('<input value=https://en.appledaily.com/article/6T4I6RFT7JEIBMZGPW4PVAUHNA?utm_campaign=enad_article_share&utm_medium=social&utm_source=url_copy&utm_content=share_link>');$('body').append($temp);$temp.select();;document.execCommand('Copy');$temp.remove();alert('Link Copied')">
                                                    <img width="30px" height="30px" src="https://en.appledaily.com/layout/img/m-share_icon-06.svg?d=208" alt="Share on system" />
                                                </div>
                                            </div>
                                        </div>
                                    </section>
                                </div>
                                <script>
                                    /*mobile sticky social*/
                                    $(window).on('scroll',function() {
                                        elementOffset = $('.hk-social').offset().top,
                                        distance = elementOffset - $(this).scrollTop();
                                        $('.hk-mobile-social_container').toggleClass("sticky",distance < 0);
                                    });
                                    /*social datalayer*/
                                    $('.hk-social .flex--align-self-center').on('click',function(){
                                        dataLayer.push({
                                            'event':"event_tracking", 
                                            'eventCategory':'article_share',
                                            'eventAction':'click',
                                            'eventLabel':$(this).data('social'),
                                            'c1': "6T4I6RFT7JEIBMZGPW4PVAUHNA"
                                        });
                                    });
                                </script>
                                <div id="article-body" class="box--margin-bottom-xl">
                                                                                                                                                                                                <div class="promo-item-container box--position-relative box--margin-bottom-lg">
                                            <div class="promoItem">
                                                <div class="promo-image-box">
                                                    <div id="promo-image-box" role="button" tabindex="0">
                                                        <div>
                                                            <figure class="flex flex--align-items-center flex--justify-center">
                                                                <img
                                                                    src="https://hk.appledaily.com/resizer/4n6glzKhRWkMAAu068CpzLQTdMQ=/720x0/filters:quality(100)/cloudfront-ap-northeast-1.images.arcpublishing.com/appledaily/UGQLSZLH6REMBIOFB27YFYGC4U.jpg"
                                                                    alt="Apple Daily publisher and editor in chief charged with foreign collusion"
                                                                    class="img"
                                                                    height="auto"
                                                                    width="100%"
                                                                />
                                                            </figure>
                                                        </div>
                                                    </div>
                                                    <div class="text_greyish-brown box--margin-top-lg"></div>
                                                </div>
                                            </div>
                                        </div>
                                                                        <div class="authors-grid empty">
                                        <span class="letters-selector flex flex--align-self-end flex--align-items-base">
                                            <button id="sm" class="box--pointer letters-selector_sm letters-selector_unselected">A</button>
                                            <button id="md" class="box--pointer letters-selector_md letters-selector_unselected box--margin-left-md box--margin-right-md">A</button>
                                            <button id="lg" class="box--pointer letters-selector_lg letters-selector_unselected">A</button>
                                        </span>
                                    </div>
                                    <script>
                                        /*font size*/
                                        $(function(){
                                            $('.letters-selector button').on('click',function() {
                                                $('.box--pointer').addClass('letters-selector_unselected').removeClass('letters-selector_selected');
                                                $(this).removeClass('letters-selector_unselected').addClass('letters-selector_selected');
                                                document.cookie = "articleTextSize=" + $(this).attr('id') + "; path=/;expires=Fri, 31 Dec 9999 23:59:59 GMT;";
                                                $('#articleBody p').removeClass(['article-text-size_sm','article-text-size_md','article-text-size_lg']).addClass('article-text-size_'+$(this).attr('id'));
                                            });
                                            let textSize = getCookie('articleTextSize')!='NIL'?getCookie('articleTextSize'):'sm';
                                            $('button#'+textSize).removeClass('letters-selector_unselected').addClass('letters-selector_selected').click();
                                        });
                                    </script>
                                    <div id="articleBody" class="article_body article-text-size_sm">
                                        <section>
                                                                                                                                                                                                                                                                                                <p class="text--desktop text--mobile article-text-size_sm">Hong Kong police on Friday pressed charges against Apple Daily publisher Cheung Kim-hung and editor-in-chief Ryan Law under the national security offense of alleged conspiracy to collude with external forces and would bring the pair to court on Saturday morning.</p>
                                                                                                                                                                                                    <div class="THISISANADHERE">
                                                        <div class="flyingCarpet_outer_wrapper hidden">
                                                            <div class="HK-MOBILE-AD flyingCarpet_wrapper">
                                                                <div class="flyingCarpet_reveal">
                                                                    <div class="dfpAd text--center flyingCarpet_inner dfpAd text--center box--hidden-md inlineArticleAds flyingCarpet_inner" id="flyingcarpet1">
                                                                        <script>
                                                                            googletag.cmd.push(function() {
                                                                                if(device === 'MOBWEB'){
                                                                                    googletag.display("flyingcarpet1");
                                                                                }
                                                                            });
                                                                        </script>
                                                                    </div>
                                                                </div>
                                                            </div>
                                                        </div>
                                                    </div>    
                                                                                                                                                                                                                                                                                                                                                                                                    <p class="text--desktop text--mobile article-text-size_sm">The case of Cheung and Law would be mentioned at West Kowloon Magistrates’ Courts, police said.</p>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <p class="text--desktop text--mobile article-text-size_sm">They are being charged with “collusion with a foreign country or with external elements to endanger national security” under Article 29 of Hong Kong’s national security law.</p>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <p class="text--desktop text--mobile article-text-size_sm">This will mark the city’s first prosecution of journalists for national security breaches. The case is premised on some 30 as-yet unidentified articles published by Apple Daily since 2019. The national security law imposed by Beijing on Hong Kong was not passed until June 30, 2020.</p>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <p class="text--desktop text--mobile article-text-size_sm">Cheung is also chief executive of Next Digital, the parent company of Apple Daily. Police went to the homes of Cheung, Law and another three senior executives, associate publisher Chan Pui-man, digital director Cheung Chi-wai and Next Digital chief operating officer Royston Chow, around 6 a.m. on Thursday, arrested them and searched their residences. The five were held overnight at police stations in Tseung Kwan O, Chai Wan and Cheung Sha Wan.</p>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <p class="text--desktop text--mobile article-text-size_sm">Hundreds of police officers overran the media outlet’s office on the same day to conduct a search operation over alleged violation of the national security law by publishing the articles, which were said to have called for sanctions on the Beijing and Hong Kong governments.</p>
                                                                                                                                                                                                                                                                                                        <div class="THISISANADHERE">
                                                        <div class="HK-MOBILE-AD" id="7113inarticlebanner2">
                                                            <div class="dfpAd text--center dfpAd text--center box--hidden-md inlineArticleAds" id="inarticlebanner2_m">
                                                                <script>
                                                                    googletag.cmd.push(function() {
                                                                        if(device === 'MOBWEB'){
                                                                            googletag.display("inarticlebanner2_m");
                                                                        }
                                                                    });
                                                                </script>
                                                            </div>
                                                        </div>
                                                        <div class="HK-DESKTOP-AD">
                                                            <div class="dfpAd text--center dfpAd text--center box--hidden-sm inlineArticleAds" id="inarticlebanner2">
                                                                <script>
                                                                    googletag.cmd.push(function() {
                                                                        if(device === 'WEB'){
                                                                            googletag.display("inarticlebanner2");
                                                                        }
                                                                    });
                                                                </script>
                                                            </div>
                                                        </div>
                                                    </div>
                                                                                                                                                                                                                                                                                                                                                    <p class="text--desktop text--mobile article-text-size_sm">Click <a href="https://hk.appledaily.com/breaking/20210618/ZSIM2HF4PVC5LB3A2NM7DZ2WMA/" target="_blank">here</a> for Chinese version</p>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <p class="text--desktop text--mobile article-text-size_sm">---------------------------------</p>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <p class="text--desktop text--mobile article-text-size_sm">Apple Daily’s all-new English Edition is now available on the mobile app: <a href="https://bit.ly/2yMMfQE" target="_blank">bit.ly/2yMMfQE</a></p>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <p class="text--desktop text--mobile article-text-size_sm">To download the latest version,</p>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <p class="text--desktop text--mobile article-text-size_sm">iOS: <a href="https://hk.adai.ly/e/Ty5Z1dvpi8" target="_blank">bit.ly/AD_iOS</a></p>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <p class="text--desktop text--mobile article-text-size_sm">Android: <a href="https://hk.adai.ly/e/l54AS9Cpi8">bit.ly/AD_android</a></p>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <p class="text--desktop text--mobile article-text-size_sm">Or search <i>Appledaily</i> in App Store or Google Play</p>
                                                                                                                                                                                                                                                                                                                                        <div class="related-links"></div>
                                        </section>
                                    </div>
                                    <div class="rcb-wrapper box--margin-top-xl"></div>
                                </div>
                                <div id="features-slot1">
                                    <div class="OUTBRAIN" data-src="https://en.appledaily.com/article/6T4I6RFT7JEIBMZGPW4PVAUHNA" data-widget-id="GS_1" data-ob-template="NextDigital"></div>
                                </div>
                                <div id="ads-container" class="box--hidden-sm grid ads-container flex--justify-center box--pad-vertical-20">
                                    <div id="ad-slot-left" class="box--margin-right-xl">
                                        <div class="HK-DESKTOP-AD">
                                            <div class="dfpAd text--center dfpAd text--center box--hidden-sm" id="lrec3">
                                                <script>
                                                    googletag.cmd.push(function() {
                                                        if(device === 'WEB'){
                                                            googletag.display("lrec3");
                                                        }
                                                    });
                                                </script>
                                            </div>
                                        </div>
                                    </div>
                                    <div id="ad-slot-right" class="box--margin-left-xl">
                                        <div class="HK-DESKTOP-AD">
                                            <div class="dfpAd text--center dfpAd text--center box--hidden-sm" id="lrec4">
                                                <script>
                                                    googletag.cmd.push(function() {
                                                        if(device === 'WEB'){
                                                            googletag.display("lrec3");
                                                        }
                                                    });
                                                </script>
                                            </div>
                                        </div>
                                    </div>
                                </div>

                                <div id="comments-slot" class="box--pad-vertical-20">
                                    <div style="text-align:center;">
                                        <header class="box--pad-bottom-xl font-size--14 text_water-blue font_weight--600">Follow #AppleDailyENG on twitter</header>
                                        <a class="box--display-block box--margin-top-xl box--margin-bottom-xl" href="https://twitter.com/appledaily_hk">
                                            <img src="https://en.appledaily.com/layout/img/eng-news-article-details-banner-desktop01.png" alt="Follow #AppleDailyENG on twitter" class="desktop-banner box--hidden-sm width-max-full" />
                                            <img src="https://en.appledaily.com/layout/img/eng-news-article-details-banner-mobile01.png" alt="Follow #AppleDailyENG on twitter" class="mobile-banner box--hidden-lg box--hidden-md width-max-full-vw-mobile" />
                                        </a>
                                        <div id="fb-root"></div>
                                        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v10.0&appId=313017045538537&autoLogAppEvents=1" nonce="QQt95CuJ"></script>
                                        <div class="fb-comments" data-href="https://en.appledaily.com/article/6T4I6RFT7JEIBMZGPW4PVAUHNA" data-width="100%" data-numposts="5"></div>                                    </div>
                                    <div class="HK-MOBILE-AD" id="6880fadeinoutbanner">
                                        <div class="dfpAd text--center dfpAd text--center box--hidden-md" id="fadeinoutbanner">
                                            <script>
                                                googletag.cmd.push(function() {
                                                    if(device === 'MOBWEB'){
                                                        googletag.display("fadeinoutbanner");
                                                    }
                                                });
                                            </script>
                                        </div>
                                    </div>
                                </div>
                            </article>
                            <aside id="right-rail" class="box--hidden-sm grid__col apd-grid__col--lg-4 apd-grid__col--md-4 flex flex--align-items-center grid__column article-page-right-rail">
    <div class="HK-DESKTOP-AD">
        <div class="dfpAd text--center dfpAd text--center box--hidden-sm" id="lrec1">
            <script>
                googletag.cmd.push(function() {
                    if(device === 'WEB'){
                        googletag.display("lrec1");
                    }
                });
            </script>
        </div>
    </div>
    <div class="HK-DESKTOP-AD">
        <div class="dfpAd text--center dfpAd text--center box--hidden-sm" id="lrec2">
            <script>
                googletag.cmd.push(function() {
                    if(device === 'WEB'){
                        googletag.display("lrec2");
                    }
                });
            </script>
        </div>
    </div>
    <script>
        googletag.cmd.push(function() {
            const DFPTag = ['lrec1', 'lrec2','interstitial','flyingcarpet1','flyingcarpet2','advertorial01','leadinbox_rightrail','advertorial02','advertorial03','advertorial04','fixedbanner1','fixedbanner2','fixedbanner3','fixedbanner4'];
            googletag.pubads().addEventListener('slotOnload', function(event) {
                if ( DFPTag.indexOf(event.slot.getSlotElementId()) != -1 && !event.isEmpty) {
                    switch(event.slot.getSlotElementId()){
                        case 'lrec1':
                        case 'lrec2':
                            $('#'+event.slot.getSlotElementId()).css('padding-bottom','20px');
                            break;
                        case 'interstitial':
                            $('.interstitial_reveal').show();
                            break;
                        case 'flyingcarpet1':
                            $('.flyingCarpet_outer_wrapper:eq(0)').css('display','block');
                            break;
                        case 'flyingcarpet2':
                            $('.flyingCarpet_outer_wrapper:eq(1)').css('display','block');
                            break;
                        case 'advertorial01':
                        case 'advertorial02':
                        case 'advertorial03':
                        case 'advertorial04':
                        case 'leadinbox_rightrail':
                            $('#'+event.slot.getSlotElementId()).css({'padding':'16px 0','border-bottom': '1px dashed #7e7e7e'});
                            break;
                        case 'fixedbanner1':
                        case 'fixedbanner2':
                        case 'fixedbanner3':
                        case 'fixedbanner4':
                            $('#'+event.slot.getSlotElementId()).css({'padding':'8px 0','border-bottom': '1px dashed #7e7e7e'});
                            break;
                    }
                }
            }); 
        });
    </script>
                <div class="article-list-container" id="article-list-container-7840">
            <span class="article-list-title">Opinion</span>
            <div id="stories-container_2154" class="stories-container">
                                                <div class="flex-feature">
                    <a href="https://en.appledaily.com/a-facade-of-democracy-for-the-upcoming-legislative-council-elections-andy-ho/G6XV2HKEH5HXXOAVTUJCNHTK3E/" class="story-card">
                        <div class="image-container">
                                                        <figure>
                                <img data-src="https://hk.appledaily.com/resizer/TglpN5kSmCfW_ohmrfDUYOQBkAg=/720x0/filters:quality(100)/cloudfront-ap-northeast-1.images.arcpublishing.com/appledaily/7WPJLKVL35E4BPCX27W3HZIGWA.jpg" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="A facade of democracy for the upcoming Legislative Council elections Andy Ho" class="aspect-tall img-loaded lazyload" style="object-fit: cover;" />
                            </figure>
                                                    </div>
                                                <div class="text-container box--margin-left-md box--margin-right-md">
                            <div class="grid flex text_brownish-grey font-size--13"><div class="timestamp">7 hours ago</div></div>
                            <div class="storycard-headline text_greyish-brown"><span class="headline truncate truncate--3">A facade of democracy for the upcoming Legislative Council elections｜Andy Ho</span></div>
                        </div>
                    </a>
                </div>
                                                                <div class="flex-feature">
                    <a href="https://en.appledaily.com/my-love-and-hatred-of-apple-daily-kevin-yam/3WI26D56QJFU5JHWCD7WJAYBMQ/" class="story-card">
                        <div class="image-container">
                                                        <figure>
                                <img data-src="https://hk.appledaily.com/resizer/3-k6EWmxVghuxHhRNo1BINdHIhw=/720x0/filters:quality(100)/cloudfront-ap-northeast-1.images.arcpublishing.com/appledaily/U4PYBXCFXRDXDD334QRDO2M3MM.jpg" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="My love and hatred of Apple Daily Kevin Yam" class="aspect-tall img-loaded lazyload" style="object-fit: cover;" />
                            </figure>
                                                    </div>
                                                <div class="text-container box--margin-left-md box--margin-right-md">
                            <div class="grid flex text_brownish-grey font-size--13"><div class="timestamp">7 hours ago</div></div>
                            <div class="storycard-headline text_greyish-brown"><span class="headline truncate truncate--3">My love and hatred of Apple Daily｜Kevin Yam</span></div>
                        </div>
                    </a>
                </div>
                                                                <div class="flex-feature">
                    <a href="https://en.appledaily.com/the-importance-of-bargaining-power-amid-rising-costs-chung-sau-ha/DAHRLLV33RFF5B3MTQCE4WMTK4/" class="story-card">
                        <div class="image-container">
                                                        <figure>
                                <img data-src="https://hk.appledaily.com/resizer/Oz1YXOtUPbfvH9lDcFkxb7Yclmk=/720x0/filters:quality(100)/cloudfront-ap-northeast-1.images.arcpublishing.com/appledaily/BYZ7RA6HUND2LLVKPQNAUY5HCY.jpg" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="The importance of bargaining power amid rising costs Chung Sau ha" class="aspect-tall img-loaded lazyload" style="object-fit: cover;" />
                            </figure>
                                                    </div>
                                                <div class="text-container box--margin-left-md box--margin-right-md">
                            <div class="grid flex text_brownish-grey font-size--13"><div class="timestamp">8 hours ago</div></div>
                            <div class="storycard-headline text_greyish-brown"><span class="headline truncate truncate--3">The importance of bargaining power amid rising costs｜Chung Sau-ha</span></div>
                        </div>
                    </a>
                </div>
                                    <div class="HK-DESKTOP-AD">
                        <div class="dfpAd text--center dfpAd text--center box--hidden-sm ad-container" id="leadinbox_rightrail">
                            <script>
                                googletag.cmd.push(function() {
                                    if(device === 'WEB'){
                                        googletag.display("leadinbox_rightrail");
                                    }
                                });
                            </script>
                        </div>
                    </div>
                                                                <div class="flex-feature after-ad">
                    <a href="https://en.appledaily.com/china-also-powerless-in-resolving-the-israeli-palestinian-conflict-yeung-ting-fai/AQKN4PHPPBEN7HWKUJQ5HB5OCM/" class="story-card">
                        <div class="image-container">
                                                        <figure>
                                <img data-src="https://hk.appledaily.com/resizer/Guvns1xh1B_Qsqt-uubp76x5Evs=/720x0/filters:quality(100)/cloudfront-ap-northeast-1.images.arcpublishing.com/appledaily/5JUOUMK7PZHJ7KFSNTTXMAPKVU.jpg" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="China also powerless in resolving the Israeli Palestinian conflict Yeung Ting fai" class="aspect-tall img-loaded lazyload" style="object-fit: cover;" />
                            </figure>
                                                    </div>
                                                <div class="text-container box--margin-left-md box--margin-right-md">
                            <div class="grid flex text_brownish-grey font-size--13"><div class="timestamp">8 hours ago</div></div>
                            <div class="storycard-headline text_greyish-brown"><span class="headline truncate truncate--3">China also powerless in resolving the Israeli-Palestinian conflict｜Yeung Ting-fai</span></div>
                        </div>
                    </a>
                </div>
                                                                <div class="flex-feature">
                    <a href="https://en.appledaily.com/a-good-atmosphere-to-make-themselves-feel-good-allan-au-ka-lun/FDKCUO3P4VGRBEJTWGIVQGYUVA/" class="story-card">
                        <div class="image-container">
                                                        <figure>
                                <img data-src="https://hk.appledaily.com/resizer/ZihLRYR3LkELHfX5pRJ6sWhT3jg=/720x0/filters:quality(100)/cloudfront-ap-northeast-1.images.arcpublishing.com/appledaily/EUZCP3SVYZA4BMLITULE4F22F4.jpg" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="A good atmosphere to make themselves feel good Allan Au Ka lun" class="aspect-tall img-loaded lazyload" style="object-fit: cover;" />
                            </figure>
                                                    </div>
                                                <div class="text-container box--margin-left-md box--margin-right-md">
                            <div class="grid flex text_brownish-grey font-size--13"><div class="timestamp">8 hours ago</div></div>
                            <div class="storycard-headline text_greyish-brown"><span class="headline truncate truncate--3">A good atmosphere to make themselves feel good｜Allan Au Ka-lun</span></div>
                        </div>
                    </a>
                </div>
                                                                <div class="flex-feature">
                    <a href="https://en.appledaily.com/hideous-colonial-oppression-lau-sai-leung/5MBOLCEF4FHMZG6MNXEWGHJIEI/" class="story-card">
                        <div class="image-container">
                                                        <figure>
                                <img data-src="https://hk.appledaily.com/resizer/_KKJ_QIpsaCxZi8sBlgMh7sJCSY=/720x0/filters:quality(100)/cloudfront-ap-northeast-1.images.arcpublishing.com/appledaily/CFMWK3HKTFDXHP45NPUKOFH2Z4.jpg" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="Hideous colonial oppression Lau Sai leung" class="aspect-tall img-loaded lazyload" style="object-fit: cover;" />
                            </figure>
                                                    </div>
                                                <div class="text-container box--margin-left-md box--margin-right-md">
                            <div class="grid flex text_brownish-grey font-size--13"><div class="timestamp">8 hours ago</div></div>
                            <div class="storycard-headline text_greyish-brown"><span class="headline truncate truncate--3">Hideous colonial oppression｜Lau Sai-leung</span></div>
                        </div>
                    </a>
                </div>
                                                                <div class="flex-feature">
                    <a href="https://en.appledaily.com/editorial-with-your-support-we-will-persevere-apple-daily-hong-kong/OHJL6VFVNFEC3ANHO76CYNW2CA/" class="story-card">
                        <div class="image-container">
                                                        <figure>
                                <img data-src="https://hk.appledaily.com/resizer/3p5KHdP23bMA4A37NqCqfGQE_74=/1024x0/filters:quality(100)/cloudfront-ap-northeast-1.images.arcpublishing.com/appledaily/5ONHP74OTNGD7NXXUI3OFGHHRI.JPG" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="Editorial With your support we will persevere Apple Daily Hong Kong" class="aspect-tall img-loaded lazyload" style="object-fit: cover;" />
                            </figure>
                                                    </div>
                                                <div class="text-container box--margin-left-md box--margin-right-md">
                            <div class="grid flex text_brownish-grey font-size--13"><div class="timestamp">8 hours ago</div></div>
                            <div class="storycard-headline text_greyish-brown"><span class="headline truncate truncate--3">Editorial: With your support, we will persevere｜Apple Daily Hong Kong</span></div>
                        </div>
                    </a>
                </div>
                                                                <div class="flex-feature">
                    <a href="https://en.appledaily.com/editorial-us-leads-eu-sprints-behind-ccp-is-driven-to-wit-s-end-apple-daily-hong-kong/PZOQPSFTNBFLXE7N47JGE27K7A/" class="story-card">
                        <div class="image-container">
                                                        <figure>
                                <img data-src="https://hk.appledaily.com/resizer/1OydTj73Bxa59YWghkvPLkYv3xI=/720x0/filters:quality(100)/cloudfront-ap-northeast-1.images.arcpublishing.com/appledaily/PP2YUWNKENHA5K2364TEBZGQVI.jpg" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="Editorial US leads EU sprints behind CCP is driven to wit s end Apple Daily Hong Kong" class="aspect-tall img-loaded lazyload" style="object-fit: cover;" />
                            </figure>
                                                    </div>
                                                <div class="text-container box--margin-left-md box--margin-right-md">
                            <div class="grid flex text_brownish-grey font-size--13"><div class="timestamp">2021.06.17</div></div>
                            <div class="storycard-headline text_greyish-brown"><span class="headline truncate truncate--3">Editorial: US leads, EU sprints behind, CCP is driven to wit’s end | Apple Daily Hong Kong</span></div>
                        </div>
                    </a>
                </div>
                                                                <div class="flex-feature">
                    <a href="https://en.appledaily.com/when-will-national-security-enter-the-observatory-chan-kin-man/MABBW6GDKJBL3FURPWHVXQUOXU/" class="story-card">
                        <div class="image-container">
                                                        <figure>
                                <img data-src="https://hk.appledaily.com/resizer/LabEyasHKxgfLOPpiqJlCj1TDEY=/720x0/filters:quality(100)/cloudfront-ap-northeast-1.images.arcpublishing.com/appledaily/6HJTK6JQN5G5VDPVNNBQKYEMRQ.jpg" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="When will National Security enter the Observatory Chan Kin man" class="aspect-tall img-loaded lazyload" style="object-fit: cover;" />
                            </figure>
                                                    </div>
                                                <div class="text-container box--margin-left-md box--margin-right-md">
                            <div class="grid flex text_brownish-grey font-size--13"><div class="timestamp">2021.06.17</div></div>
                            <div class="storycard-headline text_greyish-brown"><span class="headline truncate truncate--3">When will National Security enter the Observatory? | Chan Kin-man</span></div>
                        </div>
                    </a>
                </div>
                                                                <div class="flex-feature">
                    <a href="https://en.appledaily.com/trials-and-tribulations-not-the-end-of-the-movement-glacier-kwong/XIYM54HB3ZGEJH53ALBYV4BO4Y/" class="story-card">
                        <div class="image-container">
                                                        <figure>
                                <img data-src="https://hk.appledaily.com/resizer/yWlg8CrNiwJU1FjcjgUJLjr2D-4=/720x0/filters:quality(100)/cloudfront-ap-northeast-1.images.arcpublishing.com/appledaily/XYIC4CICTVB2JM6UCOIMO62AFU.jpg" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="Trials and tribulations not the end of the movement Glacier Kwong" class="aspect-tall img-loaded lazyload" style="object-fit: cover;" />
                            </figure>
                                                    </div>
                                                <div class="text-container box--margin-left-md box--margin-right-md">
                            <div class="grid flex text_brownish-grey font-size--13"><div class="timestamp">2021.06.17</div></div>
                            <div class="storycard-headline text_greyish-brown"><span class="headline truncate truncate--3">Trials and tribulations not the end of the movement｜Glacier Kwong</span></div>
                        </div>
                    </a>
                </div>
                                            </div>
            <div id="lazy-load-divider-2154"></div>
        </div>
        <div class="HK-DESKTOP-AD">
        <div class="dfpAd text--center dfpAd text--center box--hidden-sm undefined" id="halfpage">
            <script>
                googletag.cmd.push(function() {
                    if(device === 'WEB'){
                        googletag.display("halfpage");
                    }
                });
            </script>
        </div>
    </div>
</aside>
                            <div class="grid__col--lg-1"></div>
                        </div>
                    </section>
                </div>
                <footer class="apd-grid__col--lg-12 apd-grid__col--md-8 apd-grid__col--sm-4 apd-grid__col-no-padding">
    <footer>
        <div class="hk-footer text_greyish-brown">
            <div class="hk-footer--desktop-links text--desktop font-size--13 box--hidden-sm text_greyish-brown">
                <div class="flex flex--justify-center flex--wrap">
                    <div class="box--margin-horizontal box--margin-top footer--hk-item">
                        <a class="text__link text_greyish-brown" href="https://www.nextdigital.com.hk/subscribe/tnc_ad_app.html#en" target="_blank" rel="noopener noreferrer">Terms of Service</a>
                    </div>
                    <div class="box--margin-horizontal box--margin-top footer--hk-item footer--hk-separator">
                        <a class="text__link text_greyish-brown" href="https://www.nextdigital.com.hk/subscribe/privacy.html#en" target="_blank" rel="noopener noreferrer">Privacy Policy</a>
                    </div>
                    <div class="box--margin-horizontal box--margin-top footer--hk-item footer--hk-separator">
                        <a class="text__link text_greyish-brown" href="https://www.nextdigital.com.hk/subscribe/disclaimer.html#en" target="_blank" rel="noopener noreferrer">Disclaimer</a>
                    </div>
                    <div class="box--margin-horizontal box--margin-top footer--hk-item footer--hk-separator">
                        <a class="text__link text_greyish-brown" href="https://www.nextdigital.com.hk/subscribe/contactus_os.html#en" target="_blank" rel="noopener noreferrer">Contact Us</a>
                    </div>
                </div>
                <div class="text--center flex flex--justify-center flex--wrap">
                    <div>© 2021 AD Internet Limited.</div>
                    <div>&nbsp; All rights reserved.</div>
                </div>
            </div>
            <div class="hk-footer--mobile-links text--mobile font-size--12 text_greyish-brown box--hidden-md box--hidden-lg">
                <div class="flex flex--justify-center flex--wrap">
                    <div class="box--margin footer--hk-mobile-item"><a href="https://www.nextdigital.com.hk/subscribe/privacy.html#en" class="text__link text_greyish-brown" target="_blank" rel="noopener noreferrer">Privacy Policy</a></div>
                    <div class="box--margin footer--hk-mobile-item"><a href="https://www.nextdigital.com.hk/subscribe/disclaimer.html#en" class="text__link text_greyish-brown" target="_blank" rel="noopener noreferrer">Disclaimer</a></div>
                    <div class="box--margin footer--hk-mobile-item"><a href="https://www.nextdigital.com.hk/subscribe/contactus_os.html#en" class="text__link text_greyish-brown" target="_blank" rel="noopener noreferrer">Contact Us</a></div>
                    <div class="text--center flex flex--justify-center flex--wrap">
                        <div>© 2021 AD Internet Limited.</div>
                        <div>&nbsp; All rights reserved.</div>
                    </div>
                </div>
            </div>
        </div>
    </footer>
</footer>
<script>$("img.lazyload").lazyload();</script>            </div>
        </div>
        <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": {
                  "@type": "WebPage",
                  "@id": "https://en.appledaily.com/article/6T4I6RFT7JEIBMZGPW4PVAUHNA"
                },
                "headline": "Apple Daily publisher and editor-in-chief charged with foreign collusion ｜Appledaily",
                "image": [
                  "https://hk.appledaily.com/resizer/4n6glzKhRWkMAAu068CpzLQTdMQ=/720x0/filters:quality(100)/cloudfront-ap-northeast-1.images.arcpublishing.com/appledaily/UGQLSZLH6REMBIOFB27YFYGC4U.jpg"
                 ],
                "datePublished": "2021-06-18T16:29:00+08:00",
                "dateModified": "2021-06-18T16:29:00+08:00",
                "author": {
                  "@type": "Organization",
                  "name": "Appledaily"
                },
                 "publisher": {
                  "@type": "Organization",
                  "name": "Appledaily",
                  "logo": {
                    "@type": "ImageObject",
                    "url": "https://arc-static.appledaily.com/hk/section-logo/HKAD-logo-eng-news.png"
                  }
                },
                "description": "Hong Kong police on Friday pressed charges against Apple Daily publisher Cheung Kim-hung and editor-in-chief Ryan Law under the national security offense of alleged conspiracy to collude with external forces and would bring the pair to court on Saturday morning."
            }
        </script>
    </body>
</html>